WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Warning Old Browser - Wordpress plugin

— Tambah-On untuk WorldWideScripts.net

Melanggan suapan kami untuk kekal sehingga tarikh!

Baru! Ikut kami yang anda mahu!


Warning Old Browser - Wordpress plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Foolow kami di pasaran envato Jika anda menghadapi masalah anda boleh hubungi sokongan kami Ikut kami dan menjadi yang pertama untuk mendapatkan barangan baru yang menarik! Ikut kami dan menjadi yang pertama untuk mendapatkan barangan baru yang menarik!

Ramai orang menggunakan pelayar lama dan dengan itu boleh melihat laman moden dengan kesilapan. Kami telah mencipta satu plugin yang memaparkan mesej amaran kepada pengguna yang menggunakan pelayar lama. Plugin ini tidak menyekat laman web dan memaparkan mesej yang muncul di bahagian atas skrin dan mudah ditutup.

Ciri-ciri:

  • Pilih versi pelayar untuk mesej amaran
  • Custom mesej teks
  • Kesan peralihan
  • Penampilan dinamik dan penggayaan
  • Mesra pengguna akhir belakang
  • Paparan: bar atas atau tetingkap popup
  • Mengesan pelayar desktop sahaja

Bagaimana untuk digunakan?

  • Hidupkan tetapan pemalam untuk menghidupkan / mematikan
  • Pilih versi pelayar yang anda mahu muncul sebagai amaran. Kami menetapkan nilai lalai untuk pelayar IE6, FF3, Chrome14, Safari3, Opera9
  • Jika anda ingin amaran itu adalah untuk meneroka Internet 7 memilih di pilih bidang yang IE7. Juga memberi amaran akan dipaparkan untuk versi sebelumnya Internet explorer.
  • W3 statistik Browser

    Seperti yang anda lihat dari statistik, agak peratusan besar masih menggunakan pelayar lama

    Seperti yang anda lihat dari statistik, agak peratusan besar masih menggunakan pelayar lama, dalam jumlah kira-kira 30% daripada semua pengguna menggunakan pelayar lama, yang boleh dilihat laman web anda dengan ralat

    Pemasangan

    Muat turun plugin, mencari dan unzip arkib pada komputer anda. Muat naik fail ke dalam folder plugin anda (terletak di / wp-content / plugins /) atau ke dalam folder sub folder plugin itu. Pergi ke "plugin dipasang", mencari nafkah dalam senarai, tekan "mengaktifkan".

    Perubahan log

    Kemas kini 1.5 - 2014/06/24

     - Pilihan baru: gaya Panel (tetingkap modal atau bar atas) - Pepijat tetap: Peranti mudah alih mengesan dikeluarkan - Ciri-ciri baru: penyegerakan versi pelayar 

    1.4 - 2014/05/21

     - WordPress 3.9 bersedia - Backend Baru 

    1.3.1 - 2013/07/05

     - Ditambah pilihan baru. Melumpuhkan pemberitahuan, yang tidak menyimpan bermunculan pada setiap halaman jika pengunjung laman menutupnya. 

    1.3

     - Versi pelayar Update - Responsif - Pepijat tetap 

    1.2.1

     - Wordpress 3.5 bersedia 

    1.2

     - Perubahan Css - Pepijat tetap 

    1.1

     - Terjemahan bersedia. - Ditambah Cina, Perancis, bahasa Rusia.po.mo fail 

    1.0

     - Pelepasan Awal 


    Memuat turun
    Komponen-komponen lain dalam kategori iniSemua komponen pengarang ini
    KomenSoalan-soalan lazim dan jawapan

    Properties

    Dibuat:
    28 Okt 12

    Kemaskini:
    25 14 Jun

    Browser Yang Sesuai:
    IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Chrome

    Fail Termasuk:
    JavaScript JS, HTML, CSS, PHP

    Software Version:
    WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

    Kata kunci

    eCommerce, Semua Item, perhatian, bar, pelayar mengesan, chrome, firefox, iaitu, mesej, kotak mesej, pemberitahuan, pelayar lama, opera, safari, amaran