WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Project Management Tools

CodeIgniter ACL User Management

— Tambah-On untuk WorldWideScripts.net

Melanggan suapan kami untuk kekal sehingga tarikh!

Baru! Ikut kami yang anda mahu!


CodeIgniter ACL User Management - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

CIzACL adalah sistem ACL kuat untuk CodeIgniter berdasarkan Rangka Kerja Zend yang menguruskan akses pengguna untuk sumber-sumber yang berbeza. Sumber adalah set pengawal dan fungsi projek CodeIgniter anda.

CIzACL membolehkan anda untuk membuat peranan yang tidak terhad untuk pengguna yang tidak terhad dan sumber-sumber dan menggabungkan mereka dengan kaedah-kaedah yang tidak terhad, tanpa menambah kod tambahan dalam sumber-sumber yang anda ingin melindungi.

Ciri-ciri Utama

  • Multilanguage: mudah menyesuaikannya ke dalam bahasa anda
  • kesan jQuery.
  • Melindungi halaman anda tanpa apa-apa kod tambahan.
  • URL Destinasi (redirect) selepas Masuk bagi apa-apa Peranan
  • Mudah untuk mengintegrasikan!
  • Cross-Browser Yang Sesuai (IE6 +, FF, Safari dan banyak lagi)
  • Dipercayai dan selamat MySQL Pangkalan Data Backend
  • Automatik AJAX Field Pengesahan

Dokumentasi Dalam Talian

Anda boleh lihat panduan dan Soalan Lazim pemasangan dengan mengikuti pautan ini: http://www.ddsvc.com/apps/cizacl/user_guide/

Youtube Video: CIzACL demonstrasi

Demo Live

Anda boleh melihat demo kedua-dua pemasangan utama dan panel admin.

The "Staff" nama pengguna dan kata laluan peranan adalah kakitangan / kakitangan.

The "Editor" nama pengguna dan kata laluan peranan adalah editor / editor.

The "Pentadbir" nama pengguna dan kata laluan peranan adalah admin / admin.

Lihat Live Demo

Keperluan Server

Ia mesti menyokong PHP 5.2.x laun

Ia mesti menyokong MySQL 5.x atau kemudian (Memerlukan 1 Pangkalan Data)

Keperluan Projek

CodeIgniter 2.0.2 atau kemudian

Sokongan

Sila hubungi saya dengan mana-mana soalan yang anda ada, dokumentasi penuh termasuk dengan fail untuk integrasi mudah di laman web yang ada.

Maklumat Terbaru - Available PERCUMA kepada pembeli sedia ada!

  • 14 Jun 2013 - Tetap bug dengan PHP 5.3 dan 5.4
  • 11 Sep 2011 - Tetap pepijat dalam peraturan sunting

Memuat turun
Komponen-komponen lain dalam kategori iniSemua komponen pengarang ini
KomenSoalan-soalan lazim dan jawapan

Properties

Dibuat:
25 Julai 11

Kemaskini:
15 Jun 13

Pelayar serasi:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

Fail Termasuk:
JavaScript JS, HTML, CSS, PHP

Rangka Kerja Perisian:
CodeIgniter

Perisian Versi:
PHP 5.3, MySQL 4.x, MySQL 5.x

Kata kunci

eCommerce, eCommerce, Semua Item, pengurusan pengguna codeigniter, codeigniter Zend acl, keselamatan laman, Zend acl