WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Tambah-On untuk WorldWideScripts.net

Melanggan suapan kami untuk kekal sehingga tarikh!

Baru! Ikut kami yang anda mahu!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Penerangan

Semua dalam Satu e-mel untuk WordPress adalah lanjutan untuk WordPress e-mel menghantar yang menambah ciri-ciri yang hilang secara asal:

ciri-ciri

  • "Daripada" editor bidang e-mel untuk menggantikan default WordPress.
  • sokongan SMTP untuk membenarkan menghantar e-mel melalui pelayan luaran.
  • e-mel HTML dengan template yang bergaya dan bukannya teks biasa.
  • WYSYWYG editor template dan pratonton.
  • Sistem e-mel editor (pendaftaran pengguna baru, semula kata laluan, pemberitahuan komen, dan lain-lain)
  • WP-E-dagang dan e-mel BuddyPress theming.
  • Multisite serasi!
  • pengesahan SMTP dan SSL.
  • Terbina dalam ujian penghantar e-mel untuk menangkap kesilapan awal.
  • Antara muka yang mudah dan anggun.
Sila ambil perhatian bahawa penghantaran E-mel Advanced adalah tweaker e-mel keluar yang membantu anda untuk menghantar e-mel apabila anda memerlukan fleksibiliti mod daripada pilihan WP standard menyediakan. Ia tidak adalah pelanggan e-mel berasaskan Wordpress-atau besar-mailer.

sokongan

Sokongan untuk item ini termasuk pembetulan pepijat / perbaikan untuk masalah keserasian. Mengkonfigurasi betul masih menjadi tanggungjawab anda dan mungkin memerlukan beberapa pengetahuan teknologi, jadi ia adalah disyorkan untuk menghubungi pentadbir pelayan mel untuk pilihan yang betul.

Keperluan Sistem

  • WordPress 3.2. Mungkin, Semua dalam satu e-mel akan bekerja dengan versi yang lebih tua, tetapi tidak diuji ke atas mereka. WordPress 3.3 adalah disyorkan untuk menyokong WYSIWYG editor template e-mel.
  • Minimum versi PHP diperlukan adalah 5.2.
  • IE6 tidak disokong oleh kawasan admin.



sejarah Release

  • v.1.5 sokongan BuddyPress ditambah
  • v1.0.13 Gravity isu Borang tetap
  • v1.0.6 WooCommerce Yang Sesuai
  • v1.0.5 pelepasan Bugfix untuk sambungan disulitkan.
  • v1.0.4 Bugfix melepaskan - halaman tetapan tidak menunjukkan betul.
  • v1.0.2 - PHP 5.4 serasi.
  • v1.0.1 - Tetapan bug tetap, komen sokongan tambahan.
  • v1.0 - Pelepasan Awal

Memuat turun
Komponen-komponen lain dalam kategori iniSemua komponen pengarang ini
KomenSoalan-soalan lazim dan jawapan

Properties

dicipta:
13 Januari 12

Kemaskini terakhir:
10 Januari 16

Resolusi tinggi:
Tiada

Bersesuaian dengan:
BuddyPress 2.3.x, 2.2.x BuddyPress, BuddyPress 2.1.x, 2.0.x BuddyPress, BuddyPress 1.9.x, 1.8.x BuddyPress, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6, BuddyPress 1.5.3, BuddyPress 1.5 0,2, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1.6, WooCommerce 1.5

fail Termasuk:
JavaScript JS, HTML, CSS, PHP

Versi perisian:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

Kata kunci

eCommerce, eCommerce, semua Item, pengesahan, comments, e-mel, html, smtp, template, tweak